DIFERENÇAS DE ENTRADA ROBÔ

Respondido
Público

Assinei um robô para testar agora durante o mês de fevereiro e março de 2017. 
O acompanhamento do desempenho e das estradas é efetuado por um grupo criado no Whats.
Os parâmetros e set que eu utilizo estão exatamente iguais ao do desenvolvedor do robô ( O SET é baixado no site deles ) 
Ocorre que por dois dias seguidos o meu robô deu entrada e o do desenvolvedor não deu entrada como que isso pode ocorrer sendo que operamos pela mesma corretora e temos os mesmos parâmetros ?
Obrigado

2 respostas

Pois é, se os  parametros sao os mesmos, nos mesmos ativos, tecnicamente os pontos deveriam ser muito similares. 
O que as vezes ocorre é o seguinte:
supondo que vc tenha configurado o robo para seguir 5 papeis, com um pre set. 
o do desenvolvedor, entrou em um ativo, essa entrada poderia ter deslocado o ativo de forma a quando o seu robo procurou a entrada naquele nivel ( por ter uma diferenca de milisegundos de um para o outro) ele nao encontrou entrada naquele  e deu entrada em outro.. 
enfim, dificil te dizer exatamente por que isso poderia ocorrer sem ter todas as infos.. 
o ideal seria entrar em contato com o desenvolvedor e conversar com ele. 

#1

Stormer, muito obrigado por responder.
Mas ocorre que estava operando somente um ativo (wdo).
Entrei em contato com o desenvolvedor que jogou nas costas da corretora dizendo que havia divergências de valores dentro da própria corretora no MT5, entrei em contato com a corretora que disse que elas somente recebiam e executavam a ordem que o robô enviava.
Enfim um jogou para o outro e o caso esta sem solução, gostaria de uma dica de como agir nesses casos.
Afinal o Desenvolvedor não assumiu ser um problema dele a corretora tb não e eu não sei quem mais devo procurar.
Obrigado

#2

Por favor, faça o login ou Cadastre-se para enviar a resposta